HyperV - Guests can ping hosts but not outside..., in Virtual Server 2005
ASP Developer Network - Brought to you by Steve Radich and BitShop, Inc. - http://www.bitshop.com

Menu

ASPDeveloper.Net / VirtualServerFAQ.COM

Make sure you go to our home page for:

* Virtual Server 2005 FAQ
* ASP.Net 2.0 Information
* ASP.Net 2.0 Streaming Tutorials
* ASP.Net 2.0 HTML based Tutorials

Made possible by Business Internet Technology Shop (BitShop)



View :  Show duplicate posts
Virtual Server 2005

Recent Virtual Server 2005 posts

VPS - possible to unstall Unsigned Drivers?
hyper-v and cpu
Hyper-V, Virtual Network, Virtual Switch - Test Machine
Hyper-V Missing VMs
Virtual Machines can"t see VM"s on other Virtual Server
Will Hyper-V run with Zabbix?
Memory errors in Guest machines after adding extra 4GB RAM to Host
Processor Affinity
SCVMM report tool
Can"t install Hyper-V R2 on Virtual PC 2007
Hyper-V, rpc call failure when installing XP Pro in new VM from CD
software oem and rok P2V
Exchange Server P2V
Gettng Started with Hyper-V Server2008
Nevermind
Guest OS suddenly missing NIC
Save/Restart a virtual DC in Hyper-V
HELP! Rogue snapshot eating system drive!
Virtual Server 2005 + Guest networking issues
virtual adapter blunder
Add Solution

Latest Topics

Table Of Contents


Post Reply |  This is Spam! | Mark as Spam

HyperV - Guests can ping hosts but not outside...

Source: microsoft.public.virtualserver
Sent: 07/17/2009
From: "Marcus Robinson" <(email address - cut out)>
Message:

Hello,

We a have a problem on one node of a failover cluster. I believe the issue
is a HyperV issue rather than a clustering issue as networks are connected
on failover. All machines are server 2008.

An external virtual network is defined that connects to a broadcom network
adapter. The virtual adapter on the host has an ip.

The host can ping them guest's internal NIC ip address, the host can ping
machines elsewhere on the physical network. The guest virtual machines can
ping the host ip address but nothing outside of the network.

The other node is configured identically (I thought!) and works fine. Any
suggestion how to troubleshoot this? I have deleted the virtual networks,
and the settings in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VMSMP\Parameters for
the NICS and Switches . Readded the virtual networks and verified the
settings are recreated. Windows firewall is disabled on the client and the
host.

The network drivers were updated on the host to resolve another issue. This
is when this started to occur.

All help appreciated,

Marcus Robinson
--
MR ICT Ltd - http://www.mrict.co.uk



Post Reply |  This is Spam! | Mark as Spam

Related Messages


Post Reply |  This is Spam! | Mark as Spam


Table Of Contents



Other groups

 
Virtual PC (Mac)(3580) Virtual PC(12826) Virtual PC (French)(488)
Virtual Server 2005(6234)
Search
in:
Our Sponsors
Virtual Server 2005 Info Here!
http://www.aspdeveloper.net
Virtual Server 2005 Info Here!
http://www.aspdeveloper.net
Virtual Server 2005 Info Here!
http://www.aspdeveloper.net
Virtual Server 2005 Info Here!
http://www.aspdeveloper.net
Virtual Server 2005 Info Here!
http://www.aspdeveloper.net
rss Wiki rss Blogs rss Articles rss Image galleries rss File galleries rss Forums rss Maps rss Directories
ASP Developer Network (since 1996) - Brought to you by Steve Radich and BitShop, Inc. - http://www.bitshop.com
Copyright © 1997-2005 by BitShop, Inc. All Rights Reserved.
No content may be reproduced in any form without written permission from BitShop, Inc.
We will be honored to assist with reproduction rights on our material if you contact us.
We also can provide print articles for your magazine, private training seminars at your site, and conference presentations.

Thank you for visiting. Please bookmark our site if you found it useful!
If you wish to make a donation it will help further the development of these free resources: